三立新聞網為了提供更好的閱讀內容,我們使用相關網站技術來改善使用者體驗,也尊重用戶的隱私權,特別提出聲明。
了解最新隱私權聲明 知道了

明天以前更新!舊iPhone快升級「否則將無法上網」

  • A-
  • A
  • A+

科技中心/綜合報導

蘋果近日針對幾款舊iPhone以及iPad用戶提出警告,如果在11月3日星期天以前,包含iPhone 5在內的幾款產品,如果在明日以前不更新,將無法使用上網、收信、下載APP以及iCloud同步等功能,因此也提醒民眾,如果現在還使用這幾款舊產品,必須盡快更到指定版本。

蘋果公司提出警告,因為GPS全球定位系統的計算週期歸零,GPS裝置每隔19年需要重置,來準確測量時間及日期,因此這次版本的更新是要因應「GPS時間轉換重製」。

蘋果網站也指出,自國際標準時間2019年11月3日上午12:00起(台灣時間11月3日上午8:00),2012年和之前推出的部分iPhone和iPad機型需要進行iOS更新,才能維持GPS定位的準確度。

▲蘋果提醒幾款舊iPhone需要更新。(圖/資料照)

這是由於發生GPS時間重置問題,提到該問題於2019年4月6日開始影響其他製造商的GPS功能產品,而蘋果裝置在國際標準時間2019年11月3日上午12:00以前,都還不會出現此問題。

蘋果特地針對「iPhone 5的使用者」警告,提到iPhone 5必須進行更新,才能維持GPS定位的準確度,並繼續使用「需要正確日期與時間的功能」,包括App Store、iCloud、電子郵件和網頁瀏覽等功能,如果沒有在時間內更新,就必須使用Mac或PC備份及回復才能進行更新。

至於更新iOS版本的部分,「iPhone 5、iPad(第4代)Wi-Fi+行動網路」,要更新到iOS 10.3.4,「iPhone 4s、iPad mini(第1代)Wi-Fi+行動網路、iPad 2 Wi-Fi+行動網路(僅限CDMA機型)、iPad(第3代)Wi-Fi+行動網路」,要更新到iOS 9.3.6。(黃韻璇報導)

關鍵字:
追蹤三立新聞網 :
大數據推薦
熱銷商品
讀者留言